Is "search users" broken?

I’ve tried repeatedly to search for my own username in order to find my writing exchange posts and other posts in forums. But it doesn’t work. As an experiment, I’ve also tried searching for other users that I know exist (i.e. usernames of people who corrected something I wrote) - and didn’t find them either. Is this tool not working? Thanks.

3 Likes

We will investigate this, thanks for reporting.

2 Likes

I also have the same issues with trying to search vocabulary. Even if I search for a word I know is in my vocabulary list, and I’m sure I typed the word exactly, it’s hit or miss whether or not it comes up.

It would also be really great if one could type the English word into the vocabulary search function and have the translated word come up if it’s already there. This doesn’t seem to be possible. I have used examples where I knew the Portuguese word and it’s English translation were in my vocab list, but typing the English translation didn’t pull up the Portuguese word.

1 Like