Interface language

Hey,

Not sure if this is something that you can help me with. My L1 is english, and therefore I feel more comfortable with english as my interface language. My computer is set up with my L2 language (spanish) as the default though.

Everytime that I visit lingq and start my lessons, the interface resets to spanish, and google translate tries to jump in and translate the pages for me. I go to settings and change the interface language to english, but it just doens’t stick. I have to do this multiple times a day.

Is there something that I can do to “save” this setting in my account so the interface is always in english?

Make sure not to open any direct LingQ page that has Spanish (es) in URL set as interface language. That can switch your interface back to Spanish. If you have any pages saved which you load directly in the browser with Spanish as interface language, that’s why you have the problem.

1 Like

Aha!!!

muchas gracias