Interface language sets to Russian every time I change my language

I need help, that bug really pisses me off. Can you fix that somehow? For example, if I switch the language I am learning the interface changes to Russian, I don’t want that, I am used to it when that’s in English.

1 Like

It ennoys me as well.
Many years ago I chose English settuings for me in Lingq.com but after the last update the settings were changed to Russian, maybe according to my country.
And I can’t find the button which I had before to change my settings to English for all my languages here.

1 Like