Interface language changed

My interface language for using Lingq just changed to Russian, which is my target language. I don’t think that I clicked on anything to change the interface, but in any case, I don’t see what I should click on to change it back to English. My native language is set to English in my profile, and the US flag is selected. Please advise.

And now it’s back to normal without me changing anything.

Hi Khardy,
Not sure what you did, but it’s good to hear that it’s back to normal now.
In any case, you can change the interface language on the Home Settings tab (settings button on the home page, next to the tabs).

Probably you closed the tab.

The first /ru/ refers what interface language will be shown. You can change it to /en, and interface language will be shown in English.