Importing Vocabulary

Yesterday evening I noticed that when I create a new vocab entry and submit I get the confirmation message that ‘import successful’, however the word or phrase doesn’t appear anywhere in my list. I tried this with Chrome, also on an android device and ipad with the same outcome. I’ve had the same experience this evening.

I searched the forum and I’m not the first person to see this - is there an intermittent issue with writing to user databases on the LingQ platform?

Gary

Sorry to hear that. Have you tried refreshing the page after importing?

Yes, I have also logged out on all devices, logged back in and have the same issue. As I said above, this has been reported by other users in the forum so isn’t an isolated incident.

This happened to me again today (I have reported it a couple of times) . Refreshing, rebooting, nothing provides immediate relief. I am noticing that the words I have entered do appear - the next day! So they are getting into the database when entered, but it appears that the Search is not pulling them up until they sit in the database for a number of hours. Zoran, I hope this summary can point the way to a solution.
Ted Gilmore

Yes. It just happened again too. Refreshing had no impact.

Thanks, we will investigate that and fix the problem.

It is 10:00 a.m. EST on March 1, and the problem has returned. I have refreshed, closed and re-opened LingQ, and finally logout and logged back in. It had no effect, and has not resolved the issue. Records can be entered through the Vocabulary Import screen, and come come back as “Successfully Imported”, but do not show up when a search is run. Zoran: I thought that you were going to get this fixed? Thx