Importing movies from Netflix does not work

I’ve tried many times to import movies from Netflix but it always says"caption not found". I don’t even know what that means.

Are you sure that subtitles are available in your study language? You can only import shows that have subtitles available, or otherwise there’s nothing our importer can grab and make a lesson of it.

Yes, I’ve checked all that. And it still doesn’t work. It always says no appropriate captions found. I also just tried to import an ebook. It doesn’t works either. It only works with youtube.

I also just tried to import an ebook. It doesn’t work either.

Do you have issue with one specific Netflix show only or with anything you try to import? What browser/extension are you using?

I’ve tried multiple movies and series and nothing works. I’m using the chrome extension. It works with youtube.

Thanks. One more question, can you check if you have the latest extension version installed?

1 Like

Now it works. I didn’t have the latest extension version. Thanks.

1 Like