Importing failed - An extractor error has occurred

I’ve been successfully importing video lessons from the site But recently, when I tried to import the following videos I’ve got an error message.
These are the videos:

  1. Gründung der Bundesrepublik Deutschland I Geschichte - ZDFmediathek
  2. Die Gründung der Deutschen Demokratischen Republik I Geschichte - ZDFmediathek

This is the error message:
Importing failed - ERROR: An extractor error has occurred. (caused by KeyError(u’’,))

I use Google Chrome.

Could this be solved? It would be really, really helpful, since there is a lot of content in this site I’m interested in, and I keep getting the same error message.

Thank you!

1 Like

I tried and got the same issue. I did try another program and it worked for that, so it seems to be something specific to those two? Hopefully, they can figure it out.

I hadn’t tried using the importer on this site, so good to know that at least for some programs it works. Not that I need more content to get buried under =D

We’ll look into that. Thanks.