Imported audio disappearing. Again and again

Hi,
I am not sure if this is a recent bug or something considering it only started a few weeks ago for me but…
Every time I import a lesson and add audio to it (either mp3 or m4a format) that audio doesn’t stick around for long. Basically, while I am still reading the story for the first time just after importing the lesson with the audio attached, it will be gone… So, I would re-import the same audio… from my computer… re-test it to confirm it works and after a short while poof… gone…

And yes, I have tried importing with different browsers besides Safari.
This is on mac, most recent update.

If anyone’s got any solutions… please…

Also, I have tried adding the audio right away to a Playlist just to see what would happen… interestingly it says the audio is there but when I try to play it, it will skip it (and all other non-existent files) and start playing the first available file in the queue. Nice!

1 Like

Does it happen if you generate timestamps? I’ve had some lessons where the imported audio apparently got supplanted by the TTS if I didn’t do it.

1 Like