Import Lesson, Japanese

I think the “auto-importer” for Japanese is broken. I tried to import a book, but it didn’t make it past part 1 (i.e. the first 2 000 words). I tried it twice and the outcome was the same. I use the latest version of Firefox.

1 Like

What was the format of the book?

Copy/paste from a .txt-file. I’ve done it in the past, and it have worked just fine; but not anymore.

Just letting you know that I’m having the same issue with the French courses. Copy and pasted the first few chapters of the book I’m reading. Each time it lets adds the first 2,000 words but it never uploads the second part of the chapters.

Using up-to-date version of Chrome.

I hope our tech people will be able to respond soon. sorry for inconvenience .

Sorry about that! I was able to reproduce the issue and I reported it to our developers right away. Hopefully will be fixed soon. Thanks for your patience!

1 Like

Much appreciated!

Should work properly now.

1 Like

Yes! Works like a charm again. Thank you for remedying this so quickly.