Import Bookmarklet is not working ( at least for me! )

Dear Staff,

I am a daily user of Import Bookmarklet and I have noticed that the system is not working for these past few days.

I wonder if it is just for my PC problem, or somebody else has the same situation. I am using Safari on my Mac.

Thank you in advance!

Sorry for appearing many times but I am a bit surprised to see a lot of people are writing on the forum and how fast one thread is going to sink in the bottom.

I am writing this to save my question from drowning in the deep sea.

I just tried it and it worked perfectly for me. I am also using Safari (7.0.2) on a Mac.

Dear solanderdog,

Thank you for your reply. After I saw your post, I just tried it, too, and … voila! It worked!

I appreciate your quick and kind response. Thank you again.

I’m glad to have helped.

I have just tried it and it doesn’t for work for me.

(I have deleted and re-dragged it, but nothing seems to help. I’m on Windows XP, using FF)

Yes, It does not work for my either. I tried it a few days ago, it did not work, and now I retried it, it still does not work. The popup with the selected page stays on the web page on which you selected text, and does not move to lingq.

@all - Sorry to hear you’re having issues with the Import Bookmarklet. Part of the reason for releasing a LingQ extension for Google Chrome was that the Import Bookmarklet can sometimes act strangely. It is largely dependent upon the page you are viewing, and sometimes you need to click it multiple times for it to work.

If you want to continue to use another browser but want a more effective importing tool, try using the Chrome extension just to import your lessons, then study them through your preferred browser.

Here’s a link to the blog post where we announced the extension: