iLingQ troubles

I have tried three languages on iLingQ. Spanish, Japanese, and Chinese.

Japanese, I have 0 problems.
But Spanish and Chinese are where I have problems.

Beginner lesson in Chinese, no LingQs displayed.
2 beginner lessons in Spanish most LingQs are not displayed.\

The LingQs DO appear in web LingQ, and the flashcards DO appear in iLingQ, just not highlighted…

@brichardson2x - There can be the odd LingQ that is not highlighted in the text in iLingQ but it doesn’t happen very often. However, I see that you have not created any LingQs in Chinese yet so that would be your problem right there. :slight_smile: As for Spanish, most LingQs you create should be highlighted in iLingQ. Only yellow highlighted words appear in iLingQ. How many of your yellow LingQs from the site are not appearing in your lessons on iLingQ? Make sure to refresh the lesson list every time you make changes on the site.

“but it doesn’t happen very often”

I would have to disagree with that for Arabic unless it has changed it the last 4 weeks or so.

What are we talking 1%, 10%, 50% or more? When I use it in French I rarely notice a word that should be highlighted but isn’t. It could be something in the script causing problems. Can you try and identify a pattern in the words that aren’t appearing for you?

Well for Chinese, I recently reset the Chinese language, so there would be none, but when I had LingQs on my very first lesson, there were 100% of LingQs not showing up. And for Spanish now, there are about 82.5% missing on my Part 1 of Greetings and … There is a higher percentage of LingQs highlighted on Part 1 of Ling101, but its still about 20% missing.

Ok, we’ll test out those lessons and see what we can figure out. Thanks for letting us know.

For me the pattern in Arabic is words at the ends of lines. 20%+ of LingQs I would say. Enough to make it hard to understand newly LingQed lessons for beginners.

Please check the getsatisfaction site for details

for Chinese it was, LingQ101 - Getting Started.

Is just my machine (iPod touch 3G) or is anyone else finding tapping yellow words in iLingq 2.0 even more sticky than iLingq 1.0 ?

Nothing there should have changed. I don’t think there should be a difference.

At Starbux an hour ago, I just tried to open 2 lessons in iLingQ, both average length imports without audio in Japanese. One of them took about 4-5 minutes to load the yellow words. The other would crash before loading yellow words.

ipod touch 3g with latest iOS and iLingQ updates. Nothing wrong with the wifi at Starbux.

Hmm, interesting. I just tried this on an iPhone with some lessons and they loaded without any problems. I wonder if this was just a temporary issue. Can you try the lessons again to see if you’re still noticing slowness?