iLingq not workling at all

Hey there!

I’m new at lingq and I just downloaded iLingq for android! The Problem is, the App doesn’t show any lesson or word… it’s just empty! Refreshing doesnt help, neither does restarting, reinstalling or anything else I’ve tried… so what am I doing wrong?

I’m using Samsung Galaxy S3… Thanks for your answer!

Welcome to the site :slight_smile:

The app is actually intended for reviewing lessons that you’ve already opened and flashcards that you’ve already created through the site. Once you open a lesson from the site it will show up in your lesson list in the app.

Hope that helps!


Yeah, and I have like 200 Flash cards and finished about 12 lessons… its still not showing anything!
The Phone is connected to internet, so this can’t be the reason!

Any other ideas?

Can you try logging out of the app then logging back in to see if that helps? Also, make sure that you’ve selected the correct language. You can change the language of study by going to the Settings menu and selecting the language at the top. If you still are having problems with this, just send us an email at support (at) and we’d be happy to help you out :slight_smile:

I tried relogging… still nothing! And concerning to the language selecction: I cant really change anything in the setting, that means I cant even tap it! Anyway, i just sent an Email to the support!

Thanks for your efforts! :wink: