I can't sign in

I tried to sign in in a group discussion but when I click the link as I usually do, then the pop up window doesn’t open. What’s wrong? Is it my computer’s problem?

Which browser are you using? Is anyone else having this same problem?

I also have the same trouble and just asked the Lingq via email. When I get any way of solution, I’ll write to you.

Explorer. It still doesn’t work.

There is a problem with those popups in Internet Explorer. If you try to sign up using Chrome or Firefox it should work fine. We will try and figure out what is wrong in IE. Sorry for the inconvenience!

I also use Windows Internet Explore. I’m waiting for the recovery. Thank you for your message and effort.

I’ve just found the system recovery! I can reserve the conversation class and did it just now.
Thank you very much for your quick response and sincere management.

Glad to hear it! Please let us know if you run into any more problems.

Yes, me too. I signed up with Firefox.

That’s great! It is fixed and working properly in Internet Explorer now as TG_Nao says. Thanks for pointing out this bug.