I can't listen any lesson from library!

There is a problem on LingQ,(something different)it’s working too slow,and I can’t listen any lesson from library

Which lesson are you trying to listen to?

Try this one and let me know what happens: Login - LingQ

It doesn’t work.I can download the audio and then I can open with media player.But I can’t listen on LingQ page.I’ll shut down my PC and then I’ll try again.

Which browser are you using?

I tried,it doesn’t work.Windows 7 ,Internet explorer

Sorry about that – we’ll get this fixed as soon as we can!

I had the same problem this evening, probably at about the same time, using IE9 on Windows 7. I still may have it. However, I downloaded/installed Google Chrome, and that does not have the problem.

Yes,I tried Firefox after Ernie’s post and it’s working.But I still have it on IE

The issue appears to only affect IE. We do, of course, encourage users to switch to Firefox, Chrome or Safari, as these browsers offer a better overall experience of LingQ. :slight_smile:

I can’t listen to any lessons when I open them on my iPad
I can read them , but when I press the play button on the player, nothing happens.
I am using Safari

Unfortunately, Flash isn’t supported in mobile Safari. However, you can download the audio files on your computer and transfer the mp3s to your iPad or you can download our mobile app, iLingQ, to listen to the audio there (premium feature).

I am having a problem with this on Firefox as well as Internet Explorer, I can’t listen to audio for any lessons. I’m on Windows 7.

@aybee77 - I tried this in Firefox, Chrome and IE on Windows 7 and didn’t have any problems playing the audio. Can you send us the URL to one of the lessons that won’t play?

Never mind. I cleared outr my cache again, and this time it worked.

I have the problem before and after clearing out cache. It started happening again last night for me. It’s something which does happen regularly. (Firefox 9.0.1 on Linux - cache cleaned out regularly)

I encountered the same problem, none of my lessons could be played. Win XP, Chrome (I’ve also tried Firefox with no result).

@DimGenich - Do you happen to have a firewall set up by chance? Also, if you try playing the audio, do you get an error on the page? Let us know if any errors appear in the Developer Tools menu (View > Developer > Developer Tools).

@alex - No, my firewall is OK. And today everything works just fine.
I can’t figure out the reason, but it’s definitely not a cache.

Very strange. Let us know if it stops working again for some reason.