I can't edit my LingQs!

I can’t edit my LingQs!
This error appears when I want to save the changes:

The Page at http://www.lingq.com says:

  • term
    • Dieses Feld ist zwingend erforderlich.

Has anyone else the same problem?

I can neither edit my LingQs nor save new LingQs. The same error appears again. By the way I use Firefox 3.6.6 under Windows XP Service Pack 3.

Does anyone else have the same problem?*

Sorry about that. We’re looking into it.

This issue is fixed now.

The same error appears again and again.

  • term
    • This field is required.

Is it related to the computer’s system?
Firefox 3.6.3, Windows 7 Ultimate

@Nasir - Try refreshing your browser. It should be fine.

Same problem with me and I use Windows Internet Explorer. Refreshing my browser don’t fix the error.

Try “ctrl” + refresh or “shift” + F5. Or, try closing and re-opening your browser. I just tried it in IE and it works properly.

@ Mark - magically! Thanks a lot for expert and quick information. It worked.

Mark, I’ve just met this error again; OK, it works after refreshing - but the error still occurs time to time!

Does it happen when you have long hints or phrases? Or does it just happen randomly?

it just happend when I did my first LingQing- then after refreshing- everything OK. My hints could be pretty long, with words and figures and with tags.

It just happened to me when I created my very first Japanese LingQ. After refreshing it was fine.

It happened again when I switched to Italian; this time it was the second or third LingQ “attenta” (short hint). Refreshing did the trick.

Mark, it worked after refreshing.

I’ve noticed LingQs that are slow to change status, whole paragraphs that disappeared, then reappeared,
and a limit of 3 words that can be changed to known without leaving and returning to the page.

On the other hand, these kinds of glitches usually are temporary.

All of the issues with the editing of LingQs should now be resolved. Let us know if you find them again.

Artista de Rua Collection (Portuguese)
There have been problems with this (interesting) collection for some time. I can click “known” words if the recording is not playing; however if I listen at the same time, the ability to do this stops after one to three words.