I cannot use my flashcard today

There is a problem with my flashcard. Yesterday it worked, however today it doesn’t. When I open the flashcard, there is only the mark of speaker and some buttons like oops! and got it!, and there are no sentences and I cannot even flip the card. Does this problem happen only to me? I am using Firefox.

Hi hirohide,

Please see this thread: Blank Flashcards - Language Forum @ LingQ


Thank you for your quick reply.
My problem is the same as that mentioned in the thread you told me. In the thread, some people say that the flashcard is ok in firefox, however even now my flashcard is not working properly. The problem is the same in IE8. Is there anything I have to do in order to make my flashcard work properly or is it ok for me just to wait for some updates? In any case, I will follow the thread you told me.

I think it may just require ctrl refreshing or clearing your cache. The flashcards are working properly.

@alex, mark

I’m very sorry to bother both of you.
My flashcard is now working properly after I open the flashcard and refresh it several times (In my case, push the F5 key repeatedly).
Thank you very much for your comment.


See if you are still having the issue tomorrow. We will keep an eye on the situation, so please let us know if they are still not working tomorrow.


Yesterday after refreshing the page several times I certainly could use my flashcard, however again today I cannot use my flashcard which is on lesson page (I mean top 25). Even after 10 times of refreshing the top 25 flashcard, it doesn’t work properly. But I can use my flashcard on vocabulary page. On both FF(3.6.12) and IE8.

@LingQ staff

Just notification
Now I can use the flashcard on both vocabulary page and lesson page (top 25).
Thank you very much for your quick fixing.

Hi. Actually for me, the flashcards in a lesson page open up now in IE8 but still not in Firefox…

We have finally fixed the flashcard issue that some of you were having. We have also fixed the problems with Quick LingQing for imported lessons. Everything should now be working properly on the site. Thanks for your patience!

Sorry for posting the same thing multiple times but there were a lot of threads about this issue. :wink: