I cannot upload an audio file on import page

When I uploaded an audio file, I met the following message.

Please correct the following error:

  • Field “audio”: The file you uploaded was not an audio file in supported format.

After that, I examined the audio file’s size, etc, but I think that it is the same size as the others. Now I can not find what to do. Could you help me find a solution, please?

It seems strange. I uploaded another audio file (VOA Special English news), it worked well.

I have the same problem, I couldn’t import even a file that I have already import before, so it is probably caused by the update.

When I tried to go to the import page, I keep getting the message, “get started by clicking the import lesson link” which is what I did and only was able to get that same message. I think the link might be disconnected at the moment.

I tried it again and now I can see the “Import Lesson” and “Import Collection” links! Great!!

@jbudding - it seems that those links disappear when you are in the “Titles” view. I, too, couldn’t find them at first. We’ll get them fixed.

Yes, now I think all problems has been solved. I succeeded in importing an audio file. Thank you very much for having solved them quite rapidly.