I cannot sign up for a conversation

I tried it with two different tutors, two different days and IE7 and FF.

What exactly is happening to you Vera? Are you clicking the sign up button? Are you not able to see the times list? Any more details would be helpful. Is anyone else experiencing problems signing up for conversations?

I receive “500 - Server error”.
I chose “Steve”.
I open Tuesday, Aug, 17.
I chose one or two of the last offered times.
I click “Sign up”
Nothing happens.
I’ll try it during my break at work on another computer, and let you know what happens.

Mark, I see that there is a post at Facebook that I’ve signed up for a conversation.
There is no post at Twitter.
I connected my Account with Twitter 3 or 4 days ago. I think this causes the problem. I disconnected Twitter. Now I can sign up!

I just signed up for a discussion with Benno in German. I was looking to sign up with you but your times did not fit. I also signed up for some Russian discussions. No problem. Ah, I see your post now about the possible conflict with the Twitter account. ???

Strange. I just tried it with my Twitter account connected and I was able to sign up for a conversation with Steve and it was posted on both Twitter and FB. I can’t try it in IE7 but I was in Firefox. Can you re-connect your twitter account and see if you get the same problem again? Also, please try in Firefox again to see if it is a problem with IE. Thanks.

I re-connected Twitter. It happens with Firefox too.
By the way, “I just shared a new English lesson on …” works on Twitter without any problems.
The messages on Facebook appear.

Ahh…this is only a problem when you have German as your interface language. We will try and figure out what is causing the problem.

I usually have German as my interface language :wink:

Hi Mark, now I can sign up for conversations. Thank you for the quick help.

The same problem occurs when I want to share a lesson!

I changed my interface language to English and then it works.

Thanks, Vera. We’re working on it.

Hi Vera,

We think we have resolved these issues. Please let us know if you still have problems with either of these issues.

Yes, I cannot upload any audio! I posted in another thread about this problem.

I can upload the text. When I try to upload the audio I receive “page could not be shown” or something like this (I don’t know how it is expressed in English because I’ve a German Windows on my Computer).