I´ve lost all my lingqs :(

I had around 150 lingqs on the number 3 (almost known words). I selected them all and clicked to import (i wanted to import them to anki). After that it shows me i havent got Lingqs on 3. The list is completely empty.

I´ve tried to import the file again to lingq vocabulary, but it doesnt let me do it.

Please help.

Hi Josu,
Hmm, that’s strange. I’ve just tried to export my LingQs and everything went fine. LingQs stayed on my Vocabulary list after exporting.
Do you still have this problem? Are you sure that you haven’t clicked on Remove instead of Export accidentally? Why are you unable to import vocabulary list, do you get error message? Please let us know. Thanks!

1 Like

Hi, i cant import the vocabulary list back, it says me the lingqs couldnt be imported.

I´ve opened the file lingq.csv where are saved the 150 missed lingqs, i selected all text and i copied to a new imported lesson.

It turns out that all the words are shown in number 4 (as a known lingqs). Maybe i pushed the wrong button and i moved them to 4. Or maybe it was while i was transfering them to Anki.

I will let you know if it happends again.

Ps: when you import the vocabulary to a csv file, at the begining of every translatio is written (“ES”) (from Spanish), so after all my cards have that title and is a bit distracting, is theere some way to remove it?

Hi Josu,
There is a way to get rid of [[“es”, which appear on the beginning of every translation. Highlight entire column, and click on “Find and Select” option in CSV file on the top right corner under Data. Then select “Replace” option and choose to Replace [[“es”, for nothing (empty). Confirm on “Replace all” and that’s it. Hope this helps!

1 Like


Have you ever an situation where you selected your LingQs and your hints were gone? I’ve had that happen to me many times.