How to turn off transliteration when doing vocab review?

Hello, I am studying Japanese and would really like to practice reading katakana/ hiragana when doing my vocab flashcards, but the romanji is always there. Is there any way to disable it? Thanks.

When you start the review, click on the settings button at the top right (three dots). Then, the Review Settings popup will appear where you can adjust settings of each activity and disable the transliteration.

thank you !

1 Like