How to stop "Watch forum"?

Hi, can anyone please tell me how to cancel the “Watch forum” button?
I’ve been getting too many notification-emails lately and they fill my mail box far too quickly :frowning:

Just click “LingQ Forums” and choose the one you are monitoring, then uncheck “Monitor Forum” (top left).

Thanks for your reply. So, I guess I have to uncheck the box more than 10 times a day…or, is there anyway to stop all of them with one click?

Once you have unchecked the Monitor Forum box, you should not be receiving any notifications at all. Enjoy your reduced reading load!

An after-thought: perhaps it would be wise to also ‘uncheck’ individual thread boxes.

Each Forum has a tick box as does each thread within a forum. If you tick the box for the forum it will automatically follow all threads in the forum. Therefore, unticking the box for the forum will unfollow all threads for that forum.

This may be a good opportunity to come back to my old bug bear: I do not receive notification for French threads I’m interested in (despite having ticked them and the French Open Forum; a particular example is the thread “Discuter les livres en français” , nor did it move up the list when I posted to it.)

Oh, I got it. Now I can enjoy bite-size readings. Thanks a lot. I hope your problem will solve too, SanneT.

I have the checkbox of “French Open Forum” checked off, and I received a notification of a new thread in “Discuter les livres en français” today. So this problem seems to be user specific.

@SanneT: Do you receive any other forum notifications? If not, then it could be your email setup.

@ edwin: Yes, I do receive all the ones I am currently monitoring - it is this particular thread and/or the French Open Forum that is giving me problems (actually, come to think of it, you started it!).