How do I activate 'Exchange' please?

Hello, according to the YouTube help section, it shows an ‘Exchange’ option at the top of the page. I have ‘Lessons’, ‘Tutors’, and ‘Community’ but not ‘Exchange’.

Thank you

I’m not sure what the video shows, but if you click on “Community” you will see a tab for “Writing Exchange”. I’m assuming that’s what’s being referenced.

Hello Eric, it’s the speaking option I was after as shown here: Speaking on LingQ - YouTube

Perhaps it’s been superseded?


Ahh, I see. That looks like an old interface. It looks like the video is referencing the Tutors.

This video may be more appropriate to the current interface:


Sorry about that, the video is outdated and as @ericb100 wrote, we have added Tutors page instead. Please check that updated video he posted for more details.