Hints do not update in iLingQ

When I edit my hints in the computer, they do not update in iLingQ. I have tried relogging in.

Is there something I am missing?

I’ve checked this and it seems to work fine. Whenever I go back to the main lesson list then open the lesson again, the data is refreshed. Can you describe the process you’re taking?

  1. I LingQ a lesson on the computer.
  2. I open the lesson on iLingQ
  3. I edit the LingQs’ hints on the computer
  4. I re-open the same lesson on iLingQ (with a wifi signal)

I assumed it would load the new hints at step 4

Is this error consistent with certain/all words or is it sporadic? I’ve tried it and haven’t noticed any delays or issues with the hint updating. Can you try it again and see if it works?

Just tried it again and it worked… Maybe there is some sort of delay… Possible a security feature on the wifi router I usually use since there are issues with some ipod mail apps with that router. (it finally worked at Starbucks)

It may have been a server issue, but we’ll keep our eyes open for anything like this in the future. In any case, thanks for the report and glad to hear it’s working properly now!