Hiding LingQs

There’s a strange problem with the list of LingQs on the workdesk being pushed over to the right. I’ve attached a picture of it to clarify what I mean. I’m on Windows 7, using the latest Firefox.



Does this happen on every lesson? Also, does clearing your cache help at all?
I don’t know if we’ve seen this bug before, so the more information you can provide the better.

Hi Alex,

Yes, it appears to happen on every lesson. I just cleared my cache, but unfortunately to no avail. I’ll fiddle around and see if I can fix it somehow and if I do, I’ll report it back here. If you have any additional ideas that might solve this I’d be grateful.



I wonder if anyone else is experiencing the same problem…

Does changing the size of the window make any difference?
I see that you’ve been studying multiple languages on the site. Do you also experience this problem for the other languages?

For what it’s worth, I also have this problem, with the list of LingQs pushed way over to the right. I use Windows XP Home and Firefox 4.0.1.

I have had the problem since I started using LingQ last January. The problem has persisted through several updates to LingQ, and one update to Firefox. I have cleared the cache many times. Internet Explorer, Chrome, and Safari all display the list correctly.

This happens on every lesson (in Firefox), and in both Russian and Swedish. The window size does not make any difference. I have tried starting Firefox in “Firefox safe mode” (add-ons disabled), and the problem persists. I tried disabling Javascript, and this did not help either. I can’t think of anything else to try.

@Chris, lastsafari - Can either of you send a screenshot of the full page?

Unfortunately we haven’t been able to reproduce this on any of our machines, but we will continue to look into this to see what might be causing this glitch.

Thanks for the screenshots, lastsafari.

We will continue to try tracking down this problem, but it may take some time as we’re having a particularly difficult time reproducing the error. In the meantime, since this appears to only affect a small number of users on Firefox, we suggest that you use another browser when using LingQ. We’re doing what we can to get this resolved.