Google Translate widget unavailable?

since a few hours ago, I no longer see the Google Translate suggestions when creating LingQs. Is there some bug? Or was my account hijacked? :smiley:
I am using Google Chrome and I have already tried clearing the cache, but it didn’t work.
Thanks for your help!

Your account is safe, don’t worry :wink:

I just checked and it looks to be working fine for me at the moment. However, we will be sure to look into this to see why this happens every once in a while.

I have tried again and I see the suggestion is displayed for certain words only, both on Firefox and Chrome. I’m a bit puzzled.

Can you list some words that the translation doesn’t appear for?

Sometimes I’ll hover over a word and no translation will come up from google. Then I’ll hover over another and then go back to the original word and it will appear. Perhaps there is a problem with the loading?

This appears to be happening for me as well. The strange thing is that if I hover over a word and get not translation, if I close the pop-up and hover over the same word again, it will sometimes appears the second time (or the third time, etc.). From a very quick test it seems like it’s about a 50% failure rate on the same word/phrase.

OK, thanks for the additional info! :slight_smile: We will spend some time on this one.