Flash Cards

When i use Flashcards i don’t like lingq changing the level of the word whenever i recognise one. So i just click don’t know everytime. Now i notice that lingq puts it down a level. I like to controll that myself. Is there anyway to change this?

I thnk you work with the new version. I don’t have this problem with the old version of Lingq.

I can switch between new and old. But not in flashcards.

On my PC I used to load the set of words in flashcards, then interrupt the Internet connection before passing through the fleshcards. That way I didn’t memorized any change of levels

1 Like

I am just wondering, is there the setting where I can choose the length of the phrase that getting automatically around the word (that I lingqed)? Because now it is not so long and sometimes it’s unconvenient for remembering the meaning of lingqed word.