First unknown word automatically turned into LingQ

Each time I am on a page whatever the first previously unseen word is gets automatically added to my Lingqs. This is not the case of all the unknown words on a page, just the first word. Ultimately, this either results in a large number of familiar words being added to my Lingqs or me having to go back every few pages and mark what is now a Lingq as learnt. Thanks in advance for any suggestions.

Do you have “Auto create LingQs” option enabled under the settings? If so, just disable it and it shouldn’t happen anymore.

1 Like