Explanation instead of translation


I’ve just started learning English here and I don’t want new words to be translated into my native language. I’d like them to be explained in English instead. How do I do this? I’ve even set my native language to English in the Overview page, but WorkDesk still gives me translations of the words I save…

Hi kgold,

To change your dictionary language go to the Settings page. You will see that you then have two options. One for Native Language and one for Dictionary Language. Change your Dictionary Language to English and you’ll get English-English definitions.