Error when adding definitions for new LingQs

I’m trying to add definitions for new LingQs but an error message keeps on popping up. Is anyone having the same problem?

Some problems occur if your hints or usage are too long.

Hmm, the lingqs I tried to add today are as long as they usually are, pretty short actually, not more than a word or two…
By the way, this is the error message that comes up: Error:

  • term
    • This field is required.
Does this ring any bells?

I have the same problem.

Error:

  • term
    • Dieses Feld ist zwingend erforderlich.

Unfortunatelly, the same is with me today. What’s the matter?

The same error with me! LingQing impossible

Yup Same here. I assume they will fix it when they wake up =p. ITs only 6:30 am in vancouver right now.

Yup Same here. I assume they will fix it when they wake up =p. ITs only 6:30 am in vancouver right now.

Sorry about that. We are looking into it now. There is a bug when editing a LingQ.

You should be able to edit your LingQs again. The bug has been fixed.

Unfortunately it still doesn’t work (at least in Chrome)

It works for me in Chrome. Did you try to refresh your browser?

yes, it works now (only after restarting) Thank you Mark

Mark, I’m using Firefox and I have experienced the same problem a few minutes ago. Anyway, I refreshed the page and then it worked.

Hi Mark thanks for the help. I can edit LingQs in Internet Explorer but still can’t in Firefox despite restarting the browser or refreshing the page.

All these problems should be fixed now. Let us know if you are still experiencing problems.