Editing flash cards while reviewing them

When I review my flash cards, I cannot change the hint any more. There is a button for this but it isn’t active. Is this a bug or a feature?

Seen this in Greek, where the automatically placed google translation is often not helpful. Sometimes I see the automatic hint, sometimes an empty one while studying the cards. Sometimes I see a hint written by me that I would like to improve.
As it is, in this situation I have to leave the card series, go back to the vocab view where editing is possible.
Thanks in advance :slight_smile:

I’ve done this before, using the little icon that kinda looks like a notepad in the upper right corner. Hopefully that’s not the one you’re saying is inactive for you.

That’s the one I meant :frowning:

Hi Diotallevi,
Strange, the button works properly for me, I tried it for Greek too. The button is gray and maybe it looks like it’s not active but if you click on it the popup for editing a hint will appear. Can you please try again? if it still doesn’t work, which browser are you using?