Copying and pasting sentences in iOS

I just got Japanese and when I copy and paste sentences it adds lots of spaces into the sentence… is this something that can be turned off?

1 Like

Do you have “Show spaces between words” disabled under the settings?

No that feature is turned off. It seems to show fine in the app while I’m reading just if I copy and paste into another app.

Have you tried copy-pasting from the Print view?

Is print view a thing on the iOS app?

Ahh, sorry. I missed the “app” in your previous posts. I’ll check with our iOS developers what can be done here.