Connectivity Issues Today?

See below…

We just restarted our servers after a small update. Everything should be working fine but you may have tried accessing during that brief restart. Can you try again? Is this still happening?

Still down for me as of 5:08PM PST

[UPDATE] OK, back up now at 5:14PM

That’s good! Your browser can sometimes cache that error page so may require some time to clear. In future you can try Ctrl + refresh to clear your cache.

I have nothing Mark, can access forum by typing in taskbar. I have no main screen, 6 hours now

That seems very strange. Have you tried using a different browser? Or tried using the mobile app?

don’t have mobile, have it working on Edge now, used Chrome since June

It does sound like a browser caching problem. Chrome is a very sticky browser. It should clear up eventually. Or you can try clearing your cache.

cleared the cache straight off, I had a windows update a couple of days ago, they always fork things up!!

Thanks Mark. I re-installed Chrome and all is well :smiley:

Hi Mark, I am having the same issue as sjordan, but it hasn’t resolved itself. It doesn’t work on safari or chrome for me. Any ideas?

@kris42 - Have you tried clearing your browser caches? Although if they are all doing this it suggests the caching is further upstream. Have you tried accessing LingQ on your phone? It might go a different route.

OK, that was the problem. It works now. Thanks Mark.