Chinese - pinyin gone?

Sounds about right. Having a similar problem.

Try clicking in the space where you’d expect the pinyin to show up. At least as of some days ago, that should cycle through nothing, pinyin, and traditional characters. Always possible there’s been a bugged update since…

Edit: yup, bugged update again

Doesn’t work :frowning: Probably a bug, hope it gets fixed soon.

I’m having a similar issue. The pinyin does no longer show up in the sidebar on the right-hand side where it used to appear right below the character. @Techsupport if you need further details to address this issue, please let us know.

Not the first time this happened…dont know why they keep doing this. Feeling like with every small update they forget about pinyin and jyutping…

Thanks for reporting, we are looking into the issue.

1 Like

You might want to try the Chinese Word Seperator browser extension. It consistenlty works on this site and can superimpose pinyin. A browser called Kiwi (Android) can also use some browser extensions btw.

1 Like

Thanks,Zoran. Much appreciated! Looking forward to hearing from you.

Browser extensions are a great shout! Just added the Zhongwen Chinese Popup Dictionary and it now shows the pinyin when I hover over the character. Cheers for that.

Hi Haakon!
You can control the transliteration appearance in the Widget by ticking these options in the Reader Settings.

Hi, @Denys_B
Sorry, but doesn’t seem to work for me, in Chinese simplified, traditional and Cantonese. Am I missing something?

Yes, those settings are the correct ones but it does not work at the moment (at least not for me).

@bamboozled @Blundstone Note that the Script Settings → Transliteration style should be set to Pinyin. May I ask you to check if it is so in your settings?

Thanks this does make the transliteration appear in the widget. But it also adds transliteration above yellow/blue words in the text. This was previously not the case and is not what I want. I had this always disabled.
Here is how it looks on iOS, where the transliteration in the widget and the interlinear version can be controlled separately. Note, that there is no transliteration above the word, but it is present in the popup.

2 Likes

@Denys_B This is not what the issue is about. What you are mentioning is the Transliteration within the text directly and not in the sidewidget when you look up one individual word. …this is clearly stated in the original posters question.

@zoran any update on this issue?

@Blundstone I asked our team again to look into this. Sorry about the delay.

Thank you, any update on this?

1 Like

I don’t know if it’s new, but I noticed today that there is an option “Show Transliteration” for New Words and LingQs (under Settings - Reader - Sidebar/Widget Settings).

However, they do nothing if “Transliteration Style” (under Script Settings) is set to “None”. Conversely, if it’s set to “Pinyin” (or, presumably, “Traditional”), there is no option to supress them appearing above the lesson text. The only options are to turn it off for known words, and to display spaces between words.

My suggestion at this point would be to implement a third option under Script Settings that turns off all transliteration above the text.

It’s still a work in progress.

@zoran any update? This has now been bugged for months and has never been an issue in the past. I’m a paying customer since years and one of the key features that lead me to Lingq is not working anymore and you are putting it in a way that it is somehow a “new” feature. It is not…it has always worked and only stopped after an update. Please fix this.