Can't save lingq words

I’ve had a look at your forum & it appears you are having some trouble getting the highlight feature to work. However, I’m having trouble saving words in Japanese texts.
I’ve tried saving this one word many times 問題点 but even when I write out a hint, change the example sentence & click save, it doesn’t show up in my saved lingqs list.

This is a real nuisance. If you can’t use the lingqs part properly with Japanese then why do you have Japanese available as a language to learn here? Without this function, and with strange gaps between words (surely it should be like the Japanese write it) then is there really any point in offering Japanese at all?

I was looking forward to improving my Japanese with Lingq but there is no way I can use it properly now. I’m going to wait for a few months until this problem gets resolved & in the meantime use it to study French in.
:frowning:

  1. Please tell me in which content item you are trying to save this term.
  2. Did you check the Saved LingQs in the Vocabulary section or just in the Workdesk. Normally words saved do not appear on the right hand side of the page in Workdesk for Japanese, but do appear in the Vocabulary section.
  3. We originally had the Japanese section up for testing in our Beta, and realizing that some functions did not work we would have liked to take it down. However there are many people happily using it, so we could not do that.
  4. The Forum is here for people to help each other get more out of the site. Perhaps some our members who are learning Japanese will describe their experiences.

I think the inconvenience felt by a few, like you, is more than compensated for by the benefit that many others experience in using our site for Japanese and hopefully now for Chinese.

I think the resources available for Japanese which include not only the functions of our system (most of which still work) but also the contents provided by our members make our Japanese services worth maintaining. Whether to use the Japanese section is up to each users of course.

Hi, I’m sorry about the tone of my last message. I had had a bad day and spending almost an hour trying to get lingq to work didn’t help my mood much.

  1. I was in JapaneseLingQ, #1 日本語と英語の難しさについて.Difficulties of Japanese and English.
  2. After your message I went and checked & the words were in the Vocabulary section.

Also, I have a question. Is there a keyboard shortcut to add a word to the vocabulary section after highlighting it? I ask because I use Rikaichan on Firefox & I haven’t been able to highlight words & add them without them being automatically un-highlighted by Rikaichan. It would certainly make it easier to use lingq, as Rikaichan shows definitions for words in a split second.

And I think I might have over-reacted a bit in my last message too. Again, I was having a bad day. If the words are put into the Vocabulary section then I probably would be able to use Lingq. So thankyou for replying politely.

No problem unzum, glad to have an enthusiastic user.

Adding vocabulary:

If you want to copy and paste a definition from Rikaichan to the LingQ widget, Mark (my son) who is doing Japanese, informs me that it does not work.

We will be looking at how to make LingQ more compatible with a range of dictionaries, and perhaps writing some code to access the best dictionaries out there. When we get to the point in our development we will ask people for their favourite dictionaries for different languages and work on maximizing compatibility.

I know that the Japanese section is less than ideal. Highlighting in the text is an important function. We want it to work asap but we just have a lot of work to do. Please be patient.

actually, I’m having this same problem, or similar. Some lingqs save and others don’t for a period of time and then it lets me start to save them again but then it won’t. And it isn’t because i’ve reached the limit of 100 lingqs(well, i have now, but it was doing that before i reached the limit). also, every time i try to save changes on my profile, it won’t save them. FIXITFIXITFIXITFIXIT! please.

@bananapies - Can you give an example of some words you can’t save? What exactly happens when you try to create LingQs out of these words?

The profile not saving seems to be a different issue. More information (some steps of what you’re trying to do) would be very helpful in figuring out what might be going on.

I think I might be able to describe the problem a bit better… assuming what I’ve encountered is the same issue. Every once in a while I’ll run across a word that for some reason will not LingQ properly. It will be highlighted in blue and I’ll go through the normal LingQ’ing process to make it highlighted in yellow. When I do that the “New Words” count does not go down from LingQ’ing the term. However, the word is added to my vocabulary list. If I leave the lesson and return to it the word will be highlighted in blue again. If I click on “Search dictionary” to LingQ the term again my old definition will be there. I can LingQ again and it will turn yellow again. If I click on the “LingQ’d” button on the lesson page and then refresh the lesson page the problem word will no longer be highlighted at all. I can then highlight it and click on “Search dictionary” again only to find my old definition there.

When this happens it seems to be specific words and as far as I can tell it doesn’t have anything to do with the lesson itself because the same word will cause this problem on other lesson pages. For a while I was keeping track of some of the words that were giving me problems with the intent of posting this issue on the forum but I kind of got away from it for a bit. I’ll see if I can dig up that word list for you.

Ok, sounds good. If anyone else notices this problem, let us know. If we can reproduce it we should be able to fix it.

OK, I’ve found the old document I was working on. I decided to throw all of these words in one lesson and test them out… and the results were a little weird. First of all, instead of the way I described the issue above there is one slight difference. I can’t seem to highlight the problem words at all now. They just stay white. Secondly, some of the words are sometimes highlighted in yellow when I open the lesson… sometimes the LingQ is gone. Also, I added in the word that unzum mentioned having trouble with and sure enough I’m not able to LingQ the word either.

I’m going to give you two lists here. The first is a list of words that seem to never be highlighted and wont let me highlight them (at least with this lesson I recently created):

ものの
そうだ
そうに
そのもの
最中

New ones I found:
そうです
みつから
ずらい

These ones appear to be working now:




問題点

This second list includes all the words from my list before testing it out with this new lesson as well as unzum’s example word. Some of these words seem to be staying highlighted so maybe they are working now. Some of these words are highlighted when I open the lesson sometimes they arent:

ものの
そうだ
そうに
言いようがない
ように
ぷっつり
何度
どうでもいい
どーゆー
掴まれ
そのもの
ウジウジ
元気
最中
十分
させた
させて
させる
いわく
東海岸




問題点

Btw, I know its not a very big list but it is just what I happen to have kept track of. I know there are more words. If you need more examples I can add to the list as I come across more.

Alex, this problem which cgreen0038 talks about is one of the problems I had with Yiddish and saw half a dozen times or so with French. This confirms that it’s not just Yiddish but also other languages. (Some more than others.)

So, it would be good news for me too if it got fixed. :slight_smile:

@cgreen0038 - Excellent, thanks for the list!

@Imyirtseshem - If you can find some words in French where this happens, we can look at that too. It may be the same issue, but the more examples the better :slight_smile:

I found a few more LingQs that don’t work. They don’t show up with any highlighting at all:
そうです
みつから
ずらい

I also added them to the list above. I’m guessing you made some sort of update because some of these are working now. Particularly the numbers. The ones that are working now are as follows:




問題点

I also edited the list above to reflect this.

@cgreen - We do know what’s causing the problem and we did manually adjust some of those terms that were causing problems to confirm this, which is why some of those terms are working now… We are trying to figure out how we can make it so that all of the terms causing these problems will be fixed without us having to do it manually. Give us some time on this one.

Understood. If you think it will help I can continue to add to the list as I run across more terms.

We don’t need any more terms. We know what the problem is now. It’s the solution we need to come up with…! Thanks!