Can't lingq white words/phrases on my Android phone

I’ve got a Huawei android phone. The long press action doesn’t allow me to linqq words which are shown in a white color (previously ignored or declared known) or phrases. I think this is a systemwide issue. Long pressing brings up a menu with several actions, including copying, searching, …, even a “Wikipedia” option. This happens for all apps, but the Lingq button doesn’t show.
I’ve tried to change the long press action in the settings but there’s not even a “buttons” menu item in the “device” section.
Does anyone know how to solve this?

lately it happens to me also, i think it started after the new lingq`s version.

Hi ftornay,
Hmm, that’s strange. I am able to highlight multiple words without any problem on my device. You can try to reinstall the app, but I am not sure if that will help. When did you first noticed the issue? Did it worked properly on your device earlier? Which device and Android version you have?

@Maha.z Are you completely unable to highlight multiple words? Does it work sometimes or doesn’t work at all? Which device and Android version you have?

It has never worked. I think there’s some kind of pre-installed app that hijacks the long press event but I don’t know how to turn it off.

I’m the same - it’s never worked for me. I just thought it was a feature that was absent on the app!

Why are you asking if they can highlight multiple words? The problem is that they can’t make a LingQ from a white word.

It’s actually both things and the problem seems to be related. In essence, when I highlight word/s, the lingq button doesn’t show up.

@rechlin It’s related. Long press on the word should allow you to highlight that word or to expand it on multiple words.
@ftornay which android version you have on your device?

4.4.4

Hi ftornay,
Today I was able to try LingQ on 2 more devices, and oldest device had Android 4.3 version installed on it. Long press worked fine on both devices. I am not sure if it’s maybe related to 4.4 version only or if it’s related to specific devices. I’ll keep investigating.

@Josh5 Can you please let me know which device are you using and which android version you have installed on it? Thanks!