Can't import new material!

This is the second day in a row that I cannot import content onto LingQ. I get the following message:

“An error has occurred while processing your request. Depending on the type of error, it may be automatically logged and reviewed by our team so please retry your request in a few minutes. If you are still getting this error message after a few minutes, please email us at*****”

Swift help would be greatly appreciated, many thanks in advance.

Yeah it is the same for me. When I tried to import a lesson over 2000 words earlier today the first part was fine. The second part of it was a complete mess the text had no spacing what so ever. It look something like this DaphneIcoun’tfindanyCougiebutthis’lldo!

1 Like

I couldn’t yesterday send even my short report after a conversation with my student.
Only 3 hours later and after 10 efforts I sent finally my report.
Curiosly enough, I couldn’t for one pressing send my post about this problem to the forum.
But after my second press two the same posts appeared here - you can see them here in the forum.
Maybe, it’s a bug in

The importing issue should be fixed and I was able to import lot of lessons today. It’s strange that it still doesn’t work for you. Can you please send us text/audio you are trying to import to support(at) so that we can check it and try to import it on our end? Thanks!

Definitely a LingQ issue. They had severe problems with the site earlier this week. It was impossible to send off writing corrections. The system wouldn’t send conversation reports, writing reports, comments in the forum, messages to other users. You could write and save but not send!

Exactly the same for me. They did successfully fix this, but it only lasted a day.

Zoran - when I click on the email link you mention, I get ‘this site can’t be reached’.

Same here. Really disappointing since I’m on a beach vacation at the moment and it was supposed to be a beach and lingq vacation.

You don’t have to click on it just copy it and send email to it. Just make sure to use @ instead of (at), of course. It’s not allowed to leave email in forum comments, that’s why I am using (at).

I’m having the same problem now for the second day in a row, whenever I try to import something new I get an error message.

I’m having this problem stil!!!

Which browser are you using? Can you please try to clear cache and check again?

Why is it possible that some lessons on Lingq are even 7-8k long, but we can only import splits of 2000?
I would really appreciate the possibility to import (at least privately) long texts in one lesson, as last time I tried to do that with one such lesson, the system only imported the first 2000 words, telling me the other parts would be “ready soon” or sth like that, but that never actually happened after that. So I had to manually import another 2 or 3 parts of the text separately.

Hi Branicek,
It was earlier possible to import long texts into one lesson, but for quite a while we were receiving requests to make it easier to import long lessons without having to split them up manually. Also long lessons had poorer performance than shorter lessons just due to the larger volume of words that must be compared all the time. That is why we made the decision to automatically cut off all texts at 2000 words and create a new part or parts for the remainder of the text automatically.

Are you still unable to import texts which are longer than 2000 words? Does only part 1 gets uploaded and other parts never show up?

1 Like

I see. I started importing lessons a few days ago, now without a problem. It would be nice to at least give us the option not to split the texts, but I understand your reasoning

I’ve tried to clear the cache several times and it still doesn’t work. I’m using the most up to date version of google chrome. I’m convinced there’s something wrong with my account. I’m not even trying to import anything lengthy either. This has been happening for over a week now.

Can you please try another browser to check if it works? That way we’ll be sure if it’s browser related. If it still doesn’t work on other browser, please contact us on support(at) and we’ll provide additional instructions.

I think it may have just been one lesson that was faulty. I imported several others so i believe it is working now! Many Thanks :slight_smile: