Can't create linqs in

Hello,
I am using Internet Explorer and have frenquent problems with creating linqs in Standard View. When I direct the mouse to the unknown word (in blue) and click on it (as fixed in the settings), no linq suggestion appears. The Internet page shows in the down left corner - “Error on page”. Is there any solution? Are there any internet options/tools needed to be activated (I allowed the pop-ups, what else?)?
As such, I can use only the QuickLinq View, which does not show the unknown words in blue.
Thanks in advance.

@anouche - Which version of IE are you using?

Hi, Mark
Internet Explorer 8 with Windows HP.
Thanks for your support.

The hover/click setting actually only controls the yellow popups (after you’ve saved a word). If you hover over the blue popup instead of clicking on it, does the blue popup open? Also, when you click on a blue word, do you see an “X” and a check appear on either side of the term?

Hello,
When I hover or just point the mouse onto the word in blue (in Standard View), there is just nothing happening. If I click twice, the word is selected (in a normal way, as just in any other web page).
I see the words in yellow (the linqs) and the words in blue (unknown words) under Standard View, but can’t create linqs. Under Quick Linq view I see the new words in the window on the right side, but in the text on the left nothing is marked (neithed yellow, neither blue).
I understand that it must be extremely difficult to understand my problem. Thanks agains for your help.

Hi, again,
This probably could be helpful. This is the error message from the IE. Thanks agains.

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; AskTbIMH6/5.13.1.18261)
Timestamp: Tue, 22 Nov 2011 13:32:26 UTC

Message: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
Line: 0
Char: 0
Code: 0
URI: Login - LingQ

Message: ‘offset().top’ is null or not an object
Line: 238
Char: 326
Code: 0
URI: http://www.lingq.com/media/CACHE/js/e9569d5027bf.js

Hi, do you have javascript enabled? Or do you block popups? Check the settings of your IE. I’ve tested IE 8 (Windows XP) and it works for me.

Hi, Veral,
No, leider nicht. Javascript is enabled (I even updated the version) and the popups are deblocked. Ok, I’ll be changin by computer and the Windows soon. Let’s hope it will work then.
Thanks again.

@anouche - Have you tried it in another browser? Can you try it in Chrome or Firefox to figure out if it’s a browser specific problem?

Another idea: Is an antivirus program running on your computer and blocking LingQ?
Try to add http://www.lingQ.com/ to the trusted websites in the setting of IE (Extras, Internet Options, Security, Trusted websites).

Unfortunately, other browers are not an option. I am using my work computer and the company restricts the usage of other browsers.
Added the lingq site to the trusted site, doesn’t seem to be of much help.
Thanks a lot again for your support. I thought this would be an easy problem, however, I see that it is not and there is probably some internal staff with my computer that needs to be fixed.

It sounds like the problem might be related to a firewall, then. Unfortunately there isn’t much we can do about this, but you can try talking to your company’s IT department to see if there is anything they can do to help. :slight_smile:

I’m imagining what hell would be like…yup, it’s stuck using Internet Explorer forever…on Vista hehe :slight_smile:

I am having the same problem as anouche. I have a Macbook Air (2011) and I am not able to get definitions (no suggestions) for the words I hover over. When I click on dictionary nothing happens. When I click on Google translate button, a Google popup opens with a translator. Also, if I manually add a definition and then hover over the word in yellow, nothing happens ?? I have no firewalls. Popups are allowed in my settings. I am using Firefox browser.

@timroof - What version of Firefox are you using? Also, do you have Javascript disabled? I just tried Firefox 7.0.1 and 8.0.1 on OSX Lion and didn’t come across any issues with the popups.

Do you have the same issues with other browsers such as Chrome, or is it just Firefox? Has anyone else noticed this issue in Firefox?

@ Alex - I am using Firefox 7.0.1 I even tried Chrome, but the exact same thing happens. No, I do no have javascripts disabled.

@ Alex - I am using Firefox 7.0.1 I even tried Chrome, but the exact same thing happens. No, I do no have javascripts disabled.

Ah, so if the issue is only with yellow popups then it is likely related to one of your settings on LingQ. Simply click the yellow word and you should see a popup. If you want the popup to show when you hover, then head to the Settings page and uncheck the box next to “Open yellow LingQ popups with click” at the bottom.

Hope this helps!

i have the same problem, I cant make Linqs, i am using Google Chrome, Firefox and Internet explorer

I’m not sure if it is the same problem, but I don’t see the suggestion line/google hint anymore when hovering over the unknown ‘blue’ word. I use IE 9. The same issue is in the IE “compatibility” mode.