Cannot Access Library

Having trouble opening “view course”. When I click on “view course” the page downloads.

I have this problem too. Only in Safari though, not Firefox. Maybe you can work round it by using another browser?

The problem seems to be that the server is sending a Content-Type header of lesson which is confusing the browser. It should be text/html.

Thanks neofight78. I’ll switch browsers.

LingQTeam: I cannot access my lessons.

@Imani, neofight78 - Have you tried refreshing the page to see if that helps? I tried this in both Chrome and Safari and it seems to be working properly. If this is still happening please let us know which browser, browser version and operating system you are using.

As i am new here, i´m still understanding how the things works.
I´m having problems with the application on my iphone. Sometimes all the lessons just disappear.
I´m usually practice the lessons when i´m in the awful traffic in são paulo.
And sometimes ,be very nervous because the program does not work.
I don´t know why, but is there something like this occurring ?

@alex I’m on Mac OS X 10.6.8 and Safari 5.1.8. Refreshing doesn’t help.

@robsonco I’ve experienced problems with the iPhone app with poor connectivity, this especially happens when driving. It’s a seperate issue to what we are describing here. Your comments might be best placed on this thread: Ilingq 2.4 - Language Forum @ LingQ

The problem also occurs when trying to access Library or My Imports.

@neofight78 - Thanks for the additional info. We’ll take a closer look into this.

@Imani - I’m not sure what you mean when you say you can’t access your lessons – is this related to the same issue you reported above?

@alex I think he means the “My Lessons” option on the learn tab.

@robsonco Ah, I see what you mean now. The lessons have disappeared/stopped downloading in the iPhone app. It’s probably an issue with the webservice, maybe it’s a related issue after all??

Alex: yes, it’s related to the same issue. When trying to access “view course” and “my lessons” through the library, a download starts.

@Imani - OK, thanks. We’ve managed to reproduce this finally (through Internet Explorer on Windows 7), so we will get this fixed as soon as we can.

Thank you so much!!

@Imani, neofight78 - Thank you for your patience! These pages should be working properly now. Let us know if you run into any further issues here!

Thank you!

Thanks guys :slight_smile:

Hi Alex, I’ve been trying to edit an imported lesson (282076) for the last 24 hours, but on both firefox and chrome the LingQ system appears to hang and eventually gives me the “LingQ is temporarily down as we make improvements!” twitter screen.

I’ve tried refreshing both browsers to no avail. Could this be related to the problems mentioned in this thread?

@gregf - Are you still experiencing this issue? Also, are you able to open this lesson normally?

No, now it works fine, thanks Alex.

@gregf - OK, great! Let us know if you encounter any other issues!