Can not change the language

Hi !
Here is my problem : when I push the button to change the language I want to learn, I get the message “choose a language”.
I’m currently blocked in the english section… Can you fix this problem ?
Thank you !

@jcarion - What do you mean you are blocked? Do you mean you don’t see English in the dropdown list? Or, that you are in English but would like to leave? Which button are you clicking on? Are you hovering on the language dropdown? Some additional information would help us answer your question.

I get the same problem, I can’t change languages. When I click on the upside down triangle thing I don’t get the list of LingQ languages; instead I get “choose a language” in the drop-down, which doesn’t do anything when clicked.

@ Jamie - Which browser are you using?

Safari 5.0.2 for Mac

As Jamie, I click on the upside down triangle to change the language, but there is not the usual list of the languages. Just this message : “choose a language”. My browser is IE8 for Windows 7 Starter.

Clear the cache, delete all items in the “Temporary internet files” folder, reload the page. Maybe it will work then.

Tried, but doesn’t work with Windows/Firefox 3.6.12

first thing I’ve done, but it did not fix the problem… :frowning:

This is a strange issue since it isn’t happening to everyone. We are looking into it. Any more information you can provide will help us track down the problem.

No problem anymore for me !

Works now for me (Safari, Mac). Will check tomorrow on my PC at work. Thanks.

Yes, we uploaded a fix a short while ago. This should fix the problem. Sorry about that.

thank you !

Works OK on my PC running Windows using Firefox.