[bug] While editing a line, next line shows different time, but the old text

When I start editing a line, I usually do that for either timings or to alter a translation. After changing the timing, I sometimes want to adjust the timing of the next line. 2 days ago, this worked excellently. However, something changed and now it no longer works as expected. If I change the times, then push the arrow to go forward, while still editing, the text remains as it was, while I would expect the text to be that of the next line. This looks like a bug (and a recent one at that).

I’m experiencing the same issue tonight. Was fine yesterday as far as I know. Going back and forth in Edit Sentence mode does not change the text in the sentence and clicking ‘Done’ kicks me out somewhere else and I have to re-find where I was to continue editing the next sentence.

Thanks for reporting, we will investigate the issue.

Would it be possible for you guys to report when a specific problem, like this one, is solved and when that will be implemented?

Of course, I’ll let you know as soon as we deal with it.