[BUG] Lingqs are not saved

I have a weird bug where after selecting a defintion from the popular meanings section the definition is not saved, the dictionaries disappear and the popular meanings section disappears as well.

Before lingqing:

After lingqing:
Bildschirmfoto 2023-11-14 um 15.19.15

It doesn’t happen on every word. It’s rather random. I tried various browsers.

Thanks, we will investigate that.

There are problems with my vocabulary database as well. Maybe there is a connection.

Can you try to logout/login back and let me know if that helps?

Already tried that. Doesn’t help either.

Please try reinstalling the app completely and let me know if that helps.

I am talking about the web application …

EDIT: Deinstalling the app didn’t help.

Strange, we are unable to reproduce the issue on our end. What browser are you using?

Chrome, but I tried Firefox and MS Edge as well. Same issue.

The error appears after lingqing 60 words or so. Lingqs aren’t saved and my vocabulary database isn’t available anymore.

Bug

Thanks, we will investigate that further.