Bug: LingQ on PC desktop (Google Chrome) keeps signing me out

It is not a huge problem but I thought I’d report it because it is a very consistent bug. Every time I open LingQ in a new tab, I am signed out and have to reconnect. Even if I just signed in another tab.

Once I am signed in in one tab I remain signed in that tab, so at least I can still use the site without any issues.

Also, for some reason the display language is always French (presumably because I am in Belgium, even though I am in Flanders). I don’t mind because I am a Native French speaker, but there are some translation errors on this site so I’d rather just stick with English.

1 Like

Thanks, I did actually noticed that too on both Chrome and Firefox and asked our developers to check if that’s expected behavior or if they can do anything about it.

You can select English as your Interface language under the settings button (gear icon) on the home page. If it automatically switch to French, that’s probably because you open some direct links with French (fr language code in url) selected as interface language.

1 Like

I also have to log in again whenever I open the site again.

I don’t get logged out per se…but about a few months ago there was definitely a change in the behavior of the website. Typically, when already logged in and I would go to lingq.com it would automatically drop me into the application, where you can see the lessons and everything. A few months ago, that changed and now it puts me on the home page of lingq.com with the “log in” button on the upper right corner. If I click it it, it’s remembering that I’m logged in and drops me into the application like it would.

So an extra step for some reason. Not sure why, or how it changed, but that’s the experience for me now. Since I’m not having to actually enter my credentials every time, it’s not been too bothersome.

I noticed that.

What I do is: I bookmark the the direct link to my interface language and language that I learn.

Thus for learning Russian with a Russian interface I use:

If you want to learn Spanish with an English interface you would use:

1 Like

That’s what happens to me. Firefox on Win 10.