Bug leading to accidental LingQs

There seems to be a bug which leads to certain words being LinQed by accident. On the web (using Chrome Mac) when I turn to a new page in an exercise, the first blue word is automatically selected. Sometimes, without choosing a translation from the side panel, or pressing any keys, and after clicking on another word, I see that the first blue word has gone yellow. This only happens every so often. It might be that I am doing something to cause it, but I’m sure I’m not clicking on the translation or pressing enter. Is this a known issue? Has anyone else had this problem?

Hi Wronski,
After you open a lesson, click on the settings button on the top right and if you disable “Auto LingQs Creation” options there, that will prevent blue words to became LingQs automatically when they are selected.

1 Like

Thanks, I missed that one.