[BUG] Hotkeys still not working

Any news on when this will be fixed? Trying to be patient but personally it slows down my workflow pretty dramatically and it’s getting frustrating with how long this is taking.


It should be fixed actually. What browser are you using?

Hotkeys aren’t working on Microsoft edge.

I’ve tried both firefox and chrome on macOS and neither works, including after reloading the page and logging out and back in

Thanks for letting me know. We will look into it again.

safari still not working either if the side bar isn’t open.

I confirm, keys still do not work. It manifests in the bar in the picture. Blue is somewhat paler than normally and one cannot click on it. It does not react.

And when K key happens to work it does not go to the next unknown word but it stays on the current word.

TL;DR If Hotkeys don’t work, make the browser window wide, click the sidebar control so the Vocabulary pane appears, then try the Hotkeys.

A few days ago I reported I couldn’t find “Vocabulary List” as an option anywhere in LingQ. I included a screenshot.

Zoran took a look and said it was because LingQ doesn’t display that option for small screens. (I was using my laptop with LingQ in a narrow window.)

Now I’m stretching the window wide so the sidebar control appears and I can open the Vocabulary pane on the right.

Voila! All the keyboard shortcuts work, when the Vocabulary pane is visible.

Windows 10 / Brave browser


We are looking into it again. Thanks for your patience!

Thanks for the tip! This actually worked for me, but hotkeys still won’t react without the vocab pane open.

True. It’s a workaround for the time being. Here’s hoping it’s a reproducible effect that will help the programming team find a solution.

1 Like