Bombarded with popup notifications

I just came back to the site after being away for some time. Now i think I know why.
It’s bad enough the site didn’t change the page to keep the text in sync with the audio,. But to be presented with 3 popup messages (discount, word count, and some other nonsense) in less than 2 minutes. It beyond frustrating.

Is it possible to turn off these notifications? If so, how do I turn them off?

1 Like

You can disable “Streak and milestones popups” under Settings > Reader.

1 Like