Blue Word, and turning the page

The new look-feel is nice! However, there’s a problem I don’t understand. Now the lessons are broken up into multiple pages. I assume for technical reasons. But when I turn the page, all of the blue words turn into LingQs. I like to listen to the whole lesson, and read along, before clicking the blue words. This method appears to be impossible now. Am I missing something?

By default, when you change a page, all blue words become known (LingQs are the yellow words). You can switch this off if you don’t like it. Go to the settings gear at the top right, and untick ‘Paging moves to known’.


Thank you!!

Maybe you know the answer to another question. My time zone keeps going back to UTC. I change it to US/Central, and it goes back to UTC. Do you know how to stop it from doing this? It’s breaking my streaks.

Do you get any error message on the page in red letters when you make changes?

Yes. Sorry, I should have mentioned that. I did in a message I sent to LingQ help. When I change the time from UTC to USA/Central, the “Full name” and the content of that field (my name) turn red, and, in red text underneath, it reads “Invalid”.

I tried re-entering my name, and nothing seems to work. First name, last name, first then last, last then first.

Yes, we saw your email and replied with further instructions, so lets please continue this conversation there. Thanks a lot!