Blank flashcards

Today’s Spanish vocab e-mail led to a blank flashcard screen. At the bottom it said “No flashcards to review”. [There would have been 5 vocab to be reviewed for the first time.]

Hello Sanne, the same problem was with me today( with my french flashcards). Isn’t a virus, is it?

No idea, I hope not. We’ll have to wait until tomorrow to see whether things have improved and/or wait for Mark or Alex to tell us what’s wrong.

Hi all,

We’ll keep an eye on it and see if there’s anything out of the ordinary. Is this the first time the both of you have come across this blank white screen?

We will look into this. It’s likely that the LingQs of the Day were not generated properly because of the updates we made to the site in the last 12 hours. The updates could have interrupted the script that generates the word lists.

I just got another load of daily LingQs, but they didn’t work either. (first time 7:19 AM GMT+1, and then an hour ago 7:15 PM GMT+1)

That’s strange. I got some this time and they work fine in FF and Safari.

My second lot worked fine! (FF)

They are blank for me too, I have tried, Internet Explorer, Chrome, and Netscape. None of them work. Does’t work with most important or with the ones in my vocabulary.

Downloaded FF just to see if flashcards would work. Doesn’t work with Firefox either I have Vista I wonder If that makes a difference.

Daily LingQs work fine with Firefox and Chrome.

Duh… This was only an ID10T Error. Totaly my falut. Looks like I forgot to select anything under settings. All the options were unchecked!
So it was doing exactly what it was told to do…nothing. LOL Works fine now!

This should be fixed. If they aren’t working, try refreshing the page a few times and it should work. If you are still having issues with this, please let us know!

Nothing here… (still the same Javascript error I mentioned on one of the other threads).

Hi- did people figure out why for the past couple of days the flashcards have been coming up blank?

I’m having this problem sometimes too. Yesterday with my French LingQs of the day it didn’t work at first, but after a couple tries it was ok. Today my Korean LingQs of the day work but the French ones didn’t, even after trying multiple times. I’m also having this issue sometimes when trying to review flashcards within lessons. I tried both Chrome and IE.

When I click on the error box to see what’s going on I get this:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB6.6; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
Timestamp: Sun, 14 Nov 2010 03:27:04 UTC

Message: Unterminated string constant
Line: 1040
Char: 35
Code: 0
URI: Login - LingQ

Message: ‘FC’ is undefined
Line: 1533
Char: 9
Code: 0
URI: Login - LingQ

Hmm the French words of the day seem to work when I set the number of flashcards to 25, but not 50 or 75.

There is a flashcard problem caused by the odd LingQ in your list of flashcards. When that LingQ is included the flashcards won’t load. We are trying to figure out why these words are causing blank flashcards. We are very sorry about this. It is a strange problem.

No problem, Mark. Thank you for looking into this!